Problem with phpMyAdmin and PHP 7.2

It’s possible that when you installed phpMyAdmin, the version in the repository (phpMyAdmin v4.6.6) was not fully compatible with PHP 7.2. There is a newer version available on the official website (v4.8 as of writing), which fixes these compatibility issues with PHP 7.2.

Read more...

PhpMyAdmin 403 Forbidden по адресу localhost/phpmyadmin в Linux

В дериктории /etc/phpmyadmin/apache.conf добавить Require all granted, пример: <Directory /usr/share/phpmyadmin> Options FollowSymLinks DirectoryIndex index.php DirectoryIndex index.php Require all granted … </Directory

Read more...